A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 [FIXED] launch issue on 7

View previous topic View next topic Go down 
AuthorMessage
Brob2508
Guest



PostSubject: [FIXED] launch issue on 7   Sat May 31, 2014 8:11 pm

Hi ,i try for 2 days now to launch the game on my 7-32bits with adminitrator and compatibility mods running and others options like 256 colors or low resolution but nothing works. i have downloaded the 0.8 installed it and then the two patches consecutively ..
Patrick tried to help me but still nothing works.
when i launche the game i have a loading black screen for 2-3 seconds and then back to my desktop.
Can someone helps me please? i would like to play it so much as a big fan of WBII
Best regards
Rob
Back to top Go down
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 941
Join date : 2012-01-04

PostSubject: Re: [FIXED] launch issue on 7   Thu Jun 05, 2014 6:17 am

The problem is that your system does not support 800x600 resolution, which is the main menu's resolution. I will try and fix this but no promises. As an alternative, you could try hooking up to another screen.

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 941
Join date : 2012-01-04

PostSubject: Re: [FIXED] launch issue on 7   Sun Nov 12, 2017 12:57 am

Fixed in 0.8.8. Topic closed.

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Sponsored content




PostSubject: Re: [FIXED] launch issue on 7   

Back to top Go down
 
[FIXED] launch issue on 7
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Full-screen Issue!
» (Fixed) Norton doesn't like TFN!
» need opinions on RL issue
» Otaku news issue #11: HAPPY BIRTHDAY TO ME!!!
» Otaku news issue #13: Butt emotions

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Bugs reporting-
Jump to: