A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 [FIXED] Increase casting not working properly

View previous topic View next topic Go down 
AuthorMessage
Vargas Vega
Squire
Squire
avatar

Posts : 3
Join date : 2014-08-16

PostSubject: [FIXED] Increase casting not working properly   Sat Aug 16, 2014 7:17 pm

The chaos magic spell "increase casting" says it should give 0.5 point x level of the spell.
So, if i have level 8 increase casting i should get after a succesful casting of named spell a +4 in any random magic school!?
But regardless how high my increase casting is or if i use empower and such other metamagic spells from arcane spell list it always gives me a +1 (i'm a big fan of chaos magic and expecially of this spell). Is this on purpose?
The other spells work properly with level increased (for example necromancy gives me more skeletons with more xp etc etc).
Back to top Go down
View user profile
Vargas Vega
Squire
Squire
avatar

Posts : 3
Join date : 2014-08-16

PostSubject: Re: [FIXED] Increase casting not working properly   Mon Oct 20, 2014 3:40 am

sooo, it's me doing something wrong bounce ?

Patrick, once you said that increase casting level 4 should give a +2 in a random school. You said it because +2 is the MAX i will ever get or you were just making an example from the formula (each level +0.5)?
Back to top Go down
View user profile
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 894
Join date : 2012-01-04

PostSubject: Re: [FIXED] Increase casting not working properly   Fri Dec 19, 2014 11:00 pm

'Twas a bug now fixed in 0.8.4. Increase casting gives +0.5 every level, meaning a SUCCESSFULLY CAST level 8 should give +4 in a random spell sphere. The only exception to the rule is the level 1 spell, which considers 0.5 a full +1 (meaning level 1 and level 2 would give an increase of only +1).

Topic closed.

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Sponsored content




PostSubject: Re: [FIXED] Increase casting not working properly   

Back to top Go down
 
[FIXED] Increase casting not working properly
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Baali flaw not working properly
» New vegas is not working properly :(
» (Fixed) Norton doesn't like TFN!
» Working Table Equipments
» Does anyone know why the "Pupil" system isnt working

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Bugs reporting-
Jump to: