A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Duvidas Instalação

View previous topic View next topic Go down 
AuthorMessage
pfsv05
Squire
Squire
avatar

Posts : 3
Join date : 2015-05-15

PostSubject: Duvidas Instalação    Fri May 15, 2015 5:58 am

Olá, gostaria de um ajuda sua, sou leigo neste site porém gosto muito da serie WBC, tenho instalado a versão III. Estou tentando baixar os patchs e as versões Full porém não estou conseguindo. Minha duvida: Tnho instalado WBCIII, para atualizar baixo apenas as patchs ou beta full? e qual versão, apenas a ultima 0.8.4 full? me ajuda ae pf. Obrigado
Back to top Go down
View user profile
Alice Mizuki
Lord
Lord
avatar

Posts : 35
Join date : 2013-07-12
Age : 20
Location : Brazil

PostSubject: Re: Duvidas Instalação    Fri May 15, 2015 9:38 am

Esse é um mod standalone, ou seja, você não precisa ter o WBC instalado para rodar.

Apenas baixe e instale o TPC 0.8.4 e o hotfix, daí você já pode jogar.
Back to top Go down
View user profile
pfsv05
Squire
Squire
avatar

Posts : 3
Join date : 2015-05-15

PostSubject: Re: Duvidas Instalação    Sat May 16, 2015 2:12 am

Alice Mizuki wrote:
Esse é um mod standalone, ou seja, você não precisa ter o WBC instalado para rodar.

Apenas baixe e instale o TPC 0.8.4 e o hotfix, daí você já pode jogar.

Como e onde baixo esse hotfix?
Back to top Go down
View user profile
pfsv05
Squire
Squire
avatar

Posts : 3
Join date : 2015-05-15

PostSubject: Obrigado   Sat May 16, 2015 4:55 am

Alice Mizuki wrote:
Esse é um mod standalone, ou seja, você não precisa ter o WBC instalado para rodar.

Apenas baixe e instale o TPC 0.8.4 e o hotfix, daí você já pode jogar.

consegui baixar e instalar 0.8 full e 0.8.1 patch com sua tradução. Obrigado!!!!!
Unico problema: Não roda modo Campanha???? da erro - Vlw
Back to top Go down
View user profile
Alice Mizuki
Lord
Lord
avatar

Posts : 35
Join date : 2013-07-12
Age : 20
Location : Brazil

PostSubject: Re: Duvidas Instalação    Sat May 16, 2015 9:17 am

pfsv05 wrote:
Alice Mizuki wrote:
Esse é um mod standalone, ou seja, você não precisa ter o WBC instalado para rodar.

Apenas baixe e instale o TPC 0.8.4 e o hotfix, daí você já pode jogar.

consegui baixar e instalar 0.8 full e 0.8.1 patch com sua tradução. Obrigado!!!!!
Unico problema: Não roda modo Campanha???? da erro - Vlw

A campanha não irá funcionar nessa versão - ela só fica disponível a partir do 0.8.4.

Aqui está o link com todas as versões para download. http://the-protectors.webs.com/apps/links/

Instale a versão full mais recente (0.8.4) e o hotfix (0.8.4a).
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Duvidas Instalação    

Back to top Go down
 
Duvidas Instalação
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Brazilian version-
Jump to: