A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 [FIXED] No dragon mode – temples.

View previous topic View next topic Go down 
AuthorMessage
Zetoo
Bug Catcher
Bug Catcher
avatar

Posts : 334
Join date : 2015-01-28

PostSubject: [FIXED] No dragon mode – temples.   Sun May 24, 2015 10:57 pm

If you have no dragon mode on, you cannot build daemons from the infernal temple. I saw this with Dark elves. If I see this going on with other race/temple combinations I will post here.
Back to top Go down
View user profile
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 898
Join date : 2012-01-04

PostSubject: Re: [FIXED] No dragon mode – temples.   Mon Jun 01, 2015 10:47 pm

The Daemon was accidentally tagged as a dragon in building.cfg. Since Joe is still messing around with that file, I'll wait for the final version before fixing this bug.

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 898
Join date : 2012-01-04

PostSubject: Re: [FIXED] No dragon mode – temples.   Thu Jul 02, 2015 4:19 am

Fixed in 0.8.5. Topic closed.

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Sponsored content




PostSubject: Re: [FIXED] No dragon mode – temples.   

Back to top Go down
 
[FIXED] No dragon mode – temples.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Chinatown - Red Dragon Blood Doll issues. --fixed
» Experimenting with Dragon Forge Bases....
» Dragon Rider a Stikfas Custom
» Dragon Scales
» Barrows Vs. Dragon

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Bugs reporting-
Jump to: