A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Multiplayer Bugs caused by lag

View previous topic View next topic Go down 
AuthorMessage
Morpheous
Lord
Lord
avatar

Posts : 24
Join date : 2012-01-15
Age : 20
Location : Portugal

PostSubject: Multiplayer Bugs caused by lag   Sat Jun 23, 2012 5:43 am

Hey guys, i have already noticed that in multiplayer there are some bugs im about to refer...
I don´t know if this is about the lag but if it is then something is wrong with the game.

- You can´t kill opponents (when i used an imp rush i could´t kill a simple swordsmen).
- Sometimes you can´t build.
- You can´t restore buildings.
Back to top Go down
View user profile
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 902
Join date : 2012-01-04

PostSubject: Re: Multiplayer Bugs caused by lag   Sat Jun 23, 2012 8:59 pm

I got to the conclusion that the last one is caused by failing to update hit points of buildings on other machines than the host. This also creates a bug in which if a building is under attack it will not trigger the "Your base is under siege" message. This might also be the case with the swordsman, though I never saw this.

for 2) please provide more background info as I have also never experienced this

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Faestus
Lord
Lord
avatar

Posts : 23
Join date : 2012-01-26

PostSubject: Re: Multiplayer Bugs caused by lag   Tue Jun 26, 2012 12:05 am

Morpheous wrote:
- Sometimes you can´t build.

I think I know this one. I's a bug in vanilla.

Basically you command your unit to build and it just sits there, idle!
Back to top Go down
View user profile
Morpheous
Lord
Lord
avatar

Posts : 24
Join date : 2012-01-15
Age : 20
Location : Portugal

PostSubject: Re: Multiplayer Bugs caused by lag   Tue Jun 26, 2012 3:32 am

Faestus wrote:
Morpheous wrote:
- Sometimes you can´t build.

I think I know this one. I's a bug in vanilla.

Basically you command your unit to build and it just sits there, idle!

Like he Just Said.
Exacly the same
Back to top Go down
View user profile
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 902
Join date : 2012-01-04

PostSubject: Re: Multiplayer Bugs caused by lag   Fri Apr 10, 2015 7:53 pm

All of the above are caused by lag/ failure for host to update the player's machines.

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Sponsored content




PostSubject: Re: Multiplayer Bugs caused by lag   

Back to top Go down
 
Multiplayer Bugs caused by lag
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Split/Second Racing - Multiplayer - LET'S PLAY!
» In case you have yet to hear of it, Crysis 3's new multiplayer mode is probably the most BA thing ever.
» Mass Effect 3 Multiplayer
» lila (Multiplayer online chess)
» MHFU on PPSSPP(emu) w/Multiplayer

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Bugs reporting-
Jump to: