A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Various bugs I've experienced

View previous topic View next topic Go down 
AuthorMessage
sinister
Squire
Squire
avatar

Posts : 1
Join date : 2016-01-28

PostSubject: Various bugs I've experienced   Wed Feb 03, 2016 10:25 am

Hi. Thank you very much for creating this mod and its continued development. I only discovered the original WBC3 a few days before TPC and switched over to play as soon as I found it. I haven't read all the posts in the forums so please excuse if some of these bugs already have fixes in the works.

- The armor increase from Ice Armor isn't displayed in the HUD when you select your hero while some other armor giving effects are. Stoneskin for example is displayed. I'm not sure if Ice Armor isn't working properly or just isn't being displayed.

-In the classic campaign you get ambushed en route to Kalpoxotl from New Selentia. There is text saying you get reinforced with some catapults but they never arrive.

-Audio for the cut scenes in the classic campaign seem to be not working at all.

-If you add a point into a perk while leveling you cannot deselect it without spending another point. Maybe that is part of the feature though?

I'm looking forward to running the chapters and new campaign once I finish classic, thanks for all your efforts!




Back to top Go down
View user profile
Zetoo
Bug Catcher
Bug Catcher
avatar

Posts : 334
Join date : 2015-01-28

PostSubject: Re: Various bugs I've experienced   Wed Feb 03, 2016 4:12 pm

sinister wrote:

- The armor increase from Ice Armor isn't displayed in the HUD when you select your hero while some other armor giving effects are. Stoneskin for example is displayed. I'm not sure if Ice Armor isn't working properly or just isn't being displayed.
Ice armor affects ice resistance for the surrounding troops (0.8.6 has a unit using it - Mystic). A previous version of Ice armor was causing CTD.

sinister wrote:

-In the classic campaign you get ambushed en route to Kalpoxotl from New Selentia. There is text saying you get reinforced with some catapults but they never arrive.
Are you sure? I remember seeing this working in TPC (0.8.5 and 0.8.6). You just need to wait long enough and a message will appear as long with some catapults.

sinister wrote:

-If you add a point into a perk while leveling you cannot deselect it without spending another point. Maybe that is part of the feature though?
This is known and was reported some times here on forum, but thanks anyway.

sinister wrote:

-Audio for the cut scenes in the classic campaign seem to be not working at all.
everything works.


Last edited by Zetoo on Fri Feb 05, 2016 6:51 pm; edited 1 time in total
Back to top Go down
View user profile
deogo
Squire
Squire
avatar

Posts : 7
Join date : 2016-01-31

PostSubject: Re: Various bugs I've experienced   Wed Feb 03, 2016 6:38 pm

Quote :
I'm looking forward to running the chapters and new campaign once I finish classic, thanks for all your efforts!
i was exciting how good the new campaign is - dialogs/choices/great maps
before i found it just a beta with one starting location Sad
Back to top Go down
View user profile
Intikhab
Lord
Lord
avatar

Posts : 28
Join date : 2016-01-06
Age : 28

PostSubject: Re: Various bugs I've experienced   Wed Feb 03, 2016 8:03 pm

My audio + voices for classic campaign works fine though.
Back to top Go down
View user profile
Zetoo
Bug Catcher
Bug Catcher
avatar

Posts : 334
Join date : 2015-01-28

PostSubject: Re: Various bugs I've experienced   Thu Feb 04, 2016 3:45 am

sinister wrote:

-Audio for the cut scenes in the classic campaign seem to be not working at all.


EDIT:
Kharn just dropped a precious info on Gdrive that the Journal.xml for the wbc3 campaign is the same as TPC campaign (has no video attribute for the entry element). Well it plays after you finish the sundering island though, not right from start (I really don't play the wbc3 campaign so I have no idea if this is alright - I suppose so). All audio works perfectly.

So... no new bugs.

EDIT2: And... the Journal/video campaign bug was fixed
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Various bugs I've experienced   

Back to top Go down
 
Various bugs I've experienced
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Digibugs! Digital Bugs! Digital Bugs are the champions!
» Minii's Slayer Log
» BEST AMUSING BUG EVER
» Chaos bugs Attack!
» Possible reason for haven bug?

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Bugs reporting-
Jump to: