A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 [SOLVED] Can't play the game.

View previous topic View next topic Go down 
AuthorMessage
Knight9910
Squire
Squire
avatar

Posts : 3
Join date : 2016-02-16

PostSubject: [SOLVED] Can't play the game.   Wed Feb 17, 2016 3:46 am

I downloaded Protectors v0.8.5 and I can't get it to run. It's installed and everything, but when I go to run it nothing happens. My cursor changes to the "working" cursor for a couple of seconds, but nothing else.

If it helps, I'm running Windows 7 64 bit, 12gb RAM, AMD quad-core processor.

I have the Steam version of the original game, which... I'm not sure if that's a problem or not. The Steam version doesn't come with the original loader, and I'm not sure if Protectors needs that.
Back to top Go down
View user profile
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 939
Join date : 2012-01-04

PostSubject: Re: [SOLVED] Can't play the game.   Wed Feb 17, 2016 9:15 am

Firstly, The Protectors needs to be installed in a separate directory than the original wbc.
Secondly, TPC needs to be run in compatibility mode for win xp sp3, under some specific resolution. See: http://the-protectors.forumstopic.com/t352-how-to-run-wbc-series-stably-on-modern-setups

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Knight9910
Squire
Squire
avatar

Posts : 3
Join date : 2016-02-16

PostSubject: Re: [SOLVED] Can't play the game.   Wed Feb 17, 2016 9:38 am

Protectors is installed in its own folder; the installer did that for me. I'll try running in XPSP3 Compatibility mode.
Back to top Go down
View user profile
Knight9910
Squire
Squire
avatar

Posts : 3
Join date : 2016-02-16

PostSubject: Re: [SOLVED] Can't play the game.   Wed Feb 17, 2016 10:03 am

Okay, I went over that page. After trying a number of the suggestions with no result, it turned out the last one (add an exclusion in your anti-virus) was the answer.
Back to top Go down
View user profile
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 939
Join date : 2012-01-04

PostSubject: Re: [SOLVED] Can't play the game.   Wed Feb 17, 2016 7:06 pm

A nice manifestation of Murphy's Law. Well, I'm glad it helped. Topic closed.

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Sponsored content




PostSubject: Re: [SOLVED] Can't play the game.   

Back to top Go down
 
[SOLVED] Can't play the game.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» lets play a game, its called lame excuse
» [Solved] Logging in to invalid game server! Please help!
» Game crashing when trying to join/play a game
» "Agori Defender" Game Released!
» The problem is this the people who play the game.

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Questions and Answers-
Jump to: