A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 [FIXED] Only two mines at the start of a multiplayer game in my base

View previous topic View next topic Go down 
AuthorMessage
Elokfent
Knight
Knight
avatar

Posts : 18
Join date : 2015-02-25

PostSubject: [FIXED] Only two mines at the start of a multiplayer game in my base   Tue Mar 22, 2016 3:10 am

Like in the title, i started playing multiplayer on a high mountains (propably sth like that) X-Large map and this happens:
CLICK!:
 
That's right, no two other mines found near my base. Ended without stone mine all game.
Back to top Go down
View user profile
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 892
Join date : 2012-01-04

PostSubject: Re: [FIXED] Only two mines at the start of a multiplayer game in my base   Sat May 28, 2016 12:24 am

Fixed in 0.8.7. Topic closed.

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
 
[FIXED] Only two mines at the start of a multiplayer game in my base
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» No start fight button !?
» Wolf3D won't start..
» (Fixed) Norton doesn't like TFN!
» (Fixed) Malkavian lines in Tv broadcast
» Clan Ops Start NOW!

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Bugs reporting-
Jump to: