A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 [FIXED] Patch 0.8.6a doesn't work

View previous topic View next topic Go down 
AuthorMessage
Phlynx
Squire
Squire
avatar

Posts : 5
Join date : 2016-11-13

PostSubject: [FIXED] Patch 0.8.6a doesn't work   Sun Nov 13, 2016 7:43 pm

As the title says, the patch doesn't work.

I installed tp the day before yesterday and I quickly realized that the heroes didn't level up what I referred to all the changings within the mod. But yesterday I noticed that at a special point the game breaks down. My heroe already had level 11 (without the level up procedure and I thought due to all the changings it would follow when the map is finished). But unfortunately at a certain point of time my units couldn't anything anymore and enemy unit disappeared suddenly. And short time later the game closes. So I searched for a solution and found this forum.

The patch I also found doesn't work. Trying to install it I got the message that certain .ddl's are missing, although they are there (binkw32.dll; mss32.dll; WETSTD32.dll). According to a piece of advice I copied them into the windows system file but then the installation just closes. I tried a new game and nothing changed, so I concluded that it doesn't work on my system. I have to add that I installed tp into another partition as partition c.

Is there any idea how to solve this?

Thank you anyway.
Back to top Go down
View user profile
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 898
Join date : 2012-01-04

PostSubject: Re: [FIXED] Patch 0.8.6a doesn't work   Sun Nov 13, 2016 8:11 pm

Patch 0.8.6a is NOT AN INSTALLER. You just need to copy the downloaded exe over to the protectors main directory (usually C:/Program Files/The Protectors) overwriting when necesarry.

You know you have succeeded if, when you enter the game's main menu (singleplayer, multiplayer, options, editor etc.), in the bottom left corner you will see version number "0.8.6a" and NOT "0.8.6".

Hope this helps,
Patrick

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Phlynx
Squire
Squire
avatar

Posts : 5
Join date : 2016-11-13

PostSubject: Re: [FIXED] Patch 0.8.6a doesn't work   Sun Nov 13, 2016 8:39 pm

Hi,

thank you for your quick answer!


But I have to ask: do you mean I have to substitute the original protector.exe?

Thanks and greetings!

P.S.: Finished, no answer needed Smile, because I succeeded.
Back to top Go down
View user profile
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 898
Join date : 2012-01-04

PostSubject: Re: [FIXED] Patch 0.8.6a doesn't work   Tue Nov 15, 2016 12:26 am

Just posting for other people: yes, you need to replace The Protectors.exe. Topic closed.

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
Sponsored content




PostSubject: Re: [FIXED] Patch 0.8.6a doesn't work   

Back to top Go down
 
[FIXED] Patch 0.8.6a doesn't work
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Help to install on mac (don't worry I have tried to replace the original patch with the patch_d2.mpq)
» Walking through the christmas tree Patch
» new CWOW patch released
» Aion : 1.2=end of the trip? English patch obsolete in 1.2
» Fix for Patch Update: Tuesday March 01

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Bugs reporting-
Jump to: