A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Empire RSB not working?

View previous topic View next topic Go down 
AuthorMessage
Imonibus
Squire
Squire
avatar

Posts : 9
Join date : 2017-04-14

PostSubject: Empire RSB not working?   Mon Apr 17, 2017 12:59 am

Back in 0.8.6 when you popped the RSB, you could clearly see your base resource generation doubled.

Recently started an Empire character on 0.8.7 and when you use the ability, nothing happens. No additional resource generation is added to the UI (and it does seem very likely that no resource generation is added at all).

Also, a related bug (probably?) to it is that spells and items that extend duration, they extend the RSB duration. I imagine this works with all the RSBs that are over time, but Empire would probably benefit the most.

EDIT: It might be working but does not add to the tally. Hard to say.

EDIT 2: Did some more fixing. It seems just that the UI is bugged out. Resources are generated.
Back to top Go down
View user profile
 
Empire RSB not working?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Empire Handgunners better in melee than shooting.
» Empire Captain on Pegasus WiP
» Empire Knightly Orders
» 1750 Tau Empire [5th ed]
» Working Table Equipments

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Bugs reporting-
Jump to: