A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 [SOLVED] APPCRASH need help

View previous topic View next topic Go down 
AuthorMessage
meld102
Squire
Squire
avatar

Posts : 1
Join date : 2013-02-13

PostSubject: [SOLVED] APPCRASH need help   Wed Feb 13, 2013 5:22 am

Hey i have a problem with this mod.. When i start np. random map game play slowly and in the game i get a crash APPCRASH and game was be exit.  Trying to change the compatibility mode but do not give.. I have a good PC win 7 HP x64 need a Help

P.S a have 0.7 version
Back to top Go down
View user profile
Patrick_the_Winekiller
Devourer of bugs
Devourer of bugs
avatar

Posts : 894
Join date : 2012-01-04

PostSubject: Re: [SOLVED] APPCRASH need help   Sun Feb 17, 2013 9:24 am

You might want to try running it with just one CPU. When running the game go to task manager - processes, righclick theprotectors.exe - set affinity - uncheck all but one CPU. Hope this helps,

Patrick

EDIT: topic closed since there was no further response for a very long time.

_________________

Back to top Go down
View user profile http://the-protectors.webs.com
 
[SOLVED] APPCRASH need help
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Help.....! -SOLVED- (please lock?)
» Solved: log on netease servers with US client
» Immunity Challenge #3
» MHFU PSVita to PSP Issue *SOLVED*
» 101 mysteries that Detective Barricade has solved!

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Bugs reporting-
Jump to: